Login issues
Incident Report for Harvest
Resolved
Around 20 minutes ago, an update was deployed which caused login issues for Harvest customers. The issue was immediately detected and a fix was deployed. Harvest customers were unable to login to their accounts for around 6 minutes. We are truly sorry for this interruption! Thank you for your patience and support as the issue was resolved. Customers still experiencing an issue: please get in contact with Harvest support at support@harvestapp.com.
Posted Oct 30, 2019 - 17:27 UTC
Monitoring
We have identified the issue, and a fix has been deployed. At this time the issue should be resolved and customers should have access to all services again. We are sorry for the inconvenience here, and thank you for your patience while we resolved the issue.
Posted Oct 30, 2019 - 17:12 UTC
Identified
We are investigating login issues affecting customers. So sorry for the interruption in service and will provide updates here as we resolve the issue.
Posted Oct 30, 2019 - 17:09 UTC
This incident affected: Harvest Application and API.