Harvest Disruption: Investigating Ongoing Issue

Incident Report for Harvest

Resolved

The issue is now resolved
Posted Dec 05, 2025 - 11:09 UTC

Monitoring

Harvest is no longer showing issues. We're monitoring the situation until the cloud provider confirms the outage is resolved
Posted Dec 05, 2025 - 10:00 UTC

Identified

We’re aware of an issue affecting Harvest. The issue is due to an outage in an upstream cloud provider.
Posted Dec 05, 2025 - 09:01 UTC
This incident affected: Harvest Application and API.