Harvestapp high error rate

Incident Report for Harvest

Resolved

Error rate is back to acceptable levels.
Posted Oct 13, 2025 - 09:51 UTC

Investigating

We are currently investigating this issue.
Posted Oct 13, 2025 - 08:48 UTC
This incident affected: Harvest Application and API.