Trouble accessing Harvest
Incident Report for Harvest
Resolved
This incident has been resolved.
Posted Jan 08, 2020 - 14:51 UTC
Monitoring
We have resolved the issue from earlier. There should be no further issues impacting customers accessing Harvest from browser extensions, or mobile applications. We continue to monitor the situation and will resolve this event shortly. Any customers still experiencing any issues accessing Harvest, please contact Harvest support at support@harvestapp.com. Sorry for the interruption!
Posted Jan 08, 2020 - 14:43 UTC
Update
Updates to Harvest were rolled out this morning which are still causing some issues for customers accessing Harvest using browser extensions, and some mobile applications. Our team is working to implement a fix, and we thank you for your patience as we resolve this issue.
Posted Jan 08, 2020 - 13:42 UTC
Identified
At this time we have restored access to the Harvest web application. Some remaining issues remain for customers accessing Harvest through Harvest for Mac, Harvest for iPhone, Harvest for Android, Harvest for Windows, and browser extensions. We are working on resolving these issues. We are very sorry for the trouble this morning.
Posted Jan 08, 2020 - 13:11 UTC
Update
Sorry for the disruption. We are continuing to investigate intermittent problems accessing Harvest.
Posted Jan 08, 2020 - 12:36 UTC
Investigating
We are investigating intermittent problems accessing Harvest.
Posted Jan 08, 2020 - 12:20 UTC
This incident affected: Harvest Application and API and Harvest Third Party Integrations.